Details for this torrent 

For Latest Updates Join Us On Reddit And Follow On Twitter
please report any problem and contact us at [email protected]


We Need Your Help Please Donate And Support US

Native Instruments - Massive v1.4.0 - AU.AAX.RTAS.VST.ST - OS X
Type:
Applications > Mac
Files:
1
Size:
162.95 MiB (170870588 Bytes)

Tag(s):
mac osx aax rtas vst [packet-dada]

Uploaded:
2014-03-13 02:59:37 GMT
By:
future-dada VIP

Seeders:
40
Leechers:
3
Comments
24  

Info Hash:
 
CA6AB3019AA849FDEF400899274EAD731CA00A7E
 




(Problems with magnets links are fixed by upgrading your torrent client!)
Native Instruments - Massive v1.4.0 - AU.AAX.RTAS.VST.ST - OS X [PiTcHShifter][packet-dada]
508 MB
-----------------------------------------------------------------------------------------
MASSIVE is a sonic monster – the ultimate synth for basses and leads. The analog concept belies the contemporary, cutting-edge sound it generates. The high-end engine delivers pure quality, lending an undeniable virtue and character to even the most saturated of sounds. The interface is clearly laid out and easy to use, ensuring you will have MASSIVE generating earth-shuddering sounds from the very first note.

Version 1.4

What's new:
- Advanced integration in MASCHINE 2.0 host software
- Support for AAX2 - Avid's 64-bit plug-in target for Pro Tools 11


Fixes:
- Automation data conversion from RTAS to AAX
- Changing presets via MIDI Program Change in Cubase causes CPU spikes
- LFO becomes synchronised for Unison notes even if LFO Mono is disabled
- Polyphone sound loads monophonic
- Browser response laggy
- Misc. minor fixes
-----------------------------------------------------------------------------------------
Delete .plist (Old Massive)

Macintosh HD /Library/Preferences/com.native-instruments.Massive.plist

Macintosh HD /Users/you_name/Library/Preferences/com.native-instruments.Massive.plist
-----------------------------------------------------------------------------------------
Install Massive v1.4.0

Copy all [CRACKS] files to default Dir.

Applications -> /Applications/
Plugins -> Plugins Dir (AU/VST/VST/AAX)

Enjoy!
-----------------------------------------------------------------------------------------
PiTcHShifter
-----------------------------------------------------------------------------------------
future-dada  MMXIV.
-----------------------------------------------------------------------------------------

Comments

keeps saying installation failed.

the installer could not install the software.

the installer could not install the software because there was no software found to install.
See comments Absynth ... you have that problem?

http://thepiratebay.se/torrent/9782053
not the same problem from what i can tell. i've never had this problem before though. usually you just run the installer by opening the .dmg file and go through the steps. but when i run the installer it keeps telling me there is no software to install.
Download DEMO from Web NI and use Crakcs
I can't find the place where to put the .dmp and the .aaxplugin file…

Could you please explain a bit more detailed where the files are going exactly?

Thanks!
I do not use AAX and RTAs, but I think the path is as follows:

Macintosh HD/Library/Application Support/Avid/Audio/Plug-Ins/ (.aaxplugin)
Macintosh HD/Library/Application Support/Digidesign/Plug-Ins (.dpm)
this loads up and works fine in logic but every so often it asks me to activate/buy/use demo... how do i get it to stop. whenever it does this it stops working until i pick one. i click activate and made an account and all of that and everything is fine but... it doesn't show that i have massive installed in the popup window. i just want to be able to fully use massive without having this activation/purchase prompt show up so much. any help is appreciated.
my comment disappeared but i want to know how to make it work so that i don't get the activation prompt every 30 minutes.
dude ur new uploads are AMAZING only prob is this massive says nothing is in the file to install??? @future-dada
Cant save presets in this one?
Also....when I save my project and reopen it did not save my sound settings....and goes back to default.
I think the problem is caused by the com.native-instruments.ServiceCenter.plist file

Macintosh HD /Library/Preferences

It creates a backup of the file!
I can't save the presets, or better said, it doesn´t remeber in which preset it was when opening a saved proyect. how should we fix Dada?
Many thanks future-dada !!!!!

Works nicely as plug-in in Ableton Live after replacing

Massive.component in Macintosh HD/Library/Audio/Plug-Ins/Components

and

Massive.vst in Macintosh HD/Library/Audio/Plug-Ins/vst

and copying

ProgramList.pls to /Users/[yourUserName]/Documents/Native Instruments/Massive
Can't get it to work. It opens when I drag the app into terminal after using the command you described but it won't open by itself. It just bounces in the dock. Also won't show up in Ableton Live 9. Help?
Anyone know the procedure on how to get the plugins to work in ProTools 10?

I know you have to replace some xml files in Service Center and replace a plist file as well as the cracks and permission reset.
Got it working and on Full License after downloading the Demo from the site but does not save presets once I exit my session. If anyone has any information on how to fix this that'd be sweet
Thanks a bunch!

This works great as far as I can tell. Don't forget to read the read-me throughly.
I downloaded the demo version from native instruments then used the cracks here. If you delete the .plist as mentioned in the readme you won't have the save problem; easy to overlook
I'm getting a weird error when trying to replace the component and vst that the original files permissions do not allow them to be replaced, yet they are totally wide open.
Anybody else catch a snag there?
Mother of FUCK. I reinstalled so many times trying to get this to work, but every time, I would not be able to save my work.
TO ALL WHO ARE STUCK NOT BEING ABLE TO SAVE: delete the .plist files before AND after you install Massive. I was always just deleting them before I did a reinstall, but as soon as I deleted those .plist files after replacing the cracks, I was able to save.
Thanks a whole bunch future-dada, keep doing what you are doing.
HELP please, I think I fudged a little. I deleted the .plist file as instructed, but when I went to install the actual massive 1.4, it said Installation Failed! I have no idea what to do now. I tried reinstalling everything, doing everything from the top etc., It doesn't work. Thanks.
For anyone struggling to activate the save option:

There are TWO library folders, one under your user (little house icon) and one directly under the macintosh HD. install the vsts and plugins through both and delete the .plist in both of these.

took me a while to figure out. Legitimately works perfectly in Ableton and as standalone.

Thankyou very much dada! (and pitchshifter?)
Same problem as the first guy. I know computers but the hoops this future-data tool wants me to go through? How about the install just works??? Waste of my life. Avoiding future-data forever.
It gives you the full version as a standalone, but when using it in Ableton Live 9.6.2 it asks for activation and only works for 30 minutes even with the cracks installed. It's almost like the vst isn't cracked at all